GitHub Login Unavailable
Resolved
Jun 18, 2026 at 6:25pm UTC
GitHub login should be functional now.
Affected services
Updated
Jun 18, 2026 at 5:57pm UTC
We have identified the root cause and are deploying a fix. The GitHub login should be back in the next 20 minutes.
Affected services
Created
Jun 18, 2026 at 4:08pm UTC
We're aware of an issue preventing some users from signing in with GitHub. Affected users are returned to the login screen without completing sign-in.
Workaround: Please sign in with Google or email/password instead — these are working normally. If you usually use GitHub, your account is unaffected and accessible through these other methods.
We're actively working on a fix and will update this page as soon as GitHub sign-in is restored.
Affected services